CRIX (Costa Rica Traffic Interchange) Incident
Incident Report for Ring Centrales de Costa Rica
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 15:12 CST
Monitoring
Los servicios de telefonía siguen en un estado degradado dado a que los proveedores de internet tienen que cambiar sus rutas para que no usen el CRIX. Sin embargo, los clientes cuyos proveedores ya hayan mitigado el problema, no están siendo afectados.

Telephony services remain in a degraded state as Internet providers have to change their routes so that they do not use the CRIX. However, customers whose providers have already mitigated the problem are not being affected.
Posted Aug 31, 2022 - 15:44 CST
Update
Servicios SMS han sido restablecidos.

SMS Services have been reestablished.
Posted Aug 31, 2022 - 15:42 CST
Identified
El CRIX (Intercambio de Tráfico Nacional) esta experimentando un incidente que esta previniendo la comunicación entre servicios locales, lo que está afectando algunos de nuestros servicios. El CRIX está trabajando en una resolución.

The CRIX (Costa Rica Traffic Interchange) is experiencing an incident that is preventing communication between local services, which is affecting some of our services. CRIX is working on a resolution.
Posted Aug 31, 2022 - 14:45 CST
This incident affected: Telefonía / Telephony (Controlador de Borde de Telefonía / SBC, Central Telefónica Virtual / Virtual PBX, API de Telefonía / Telephony API, Switch de Telefonía Programable / API Switch, Acceso al Sistema Nacional de Telefonía (SNT) / National Telephony Network Access) and Mensajería / SMS (Servidor de Mensajería SMS / SMPP Server, API de Mensajería SMS / SMS API).