Our datacenter team has successfully failed over to a standby unit and all services have been restored. We will continue monitoring the stability of the service.
Posted Aug 14, 2026 - 00:50 CST
Identified
We have identified Hardware Failure in Edge Network Equipment. We are currently working on migrating to a standby.
Posted Aug 14, 2026 - 00:44 CST
Investigating
We have identified Hardware Failure in Edge Network Equipment. We are currently working on migrating to a standby.
Posted Aug 14, 2026 - 00:44 CST
This incident affected: Mensajería / SMS (Servidor de Mensajería SMS / SMPP Server, API de Mensajería SMS / SMS API) and Telefonía / Telephony (Acceso al Sistema Nacional de Telefonía (SNT) / National Telephony Network Access, Controlador de Borde de Telefonía / SBC, Portal de Administración / Admin Portal, Central Telefónica Virtual / Virtual PBX, Switch de Telefonía Programable / API Switch, API de Telefonía / Telephony API).